New Apple OS 'Catalina' version does not yet work with Solibri

Information for those Solibri users with Mac computers.

MacOS X users: Please be advised that the latest software versionApple is about to release, named Catalina, is not yet supported by Solibri. We strongly recommend to delayyour Operating System upgrade until compatibility issues have been addressed. Note that our upcoming release is currently in the making and it's a matter of a couple of weeks to get support for the Catalina OS version. We will update the following page when done: https://solibri.com/solibri-mo...